Disconnecting after PIC FIX

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

DWRoxas

Newbie


Posts : 4
Points : 4
Reputation : 0
Join date : 2011-10-14

Re:WiFi

Post by DWRoxas on Fri Oct 14, 2011 5:30 am

Disregard the question, I figured it out.

Back to top Go down

ccrunner383

Newbie


Posts : 2
Points : 3
Reputation : 0
Join date : 2011-10-14

PIC fix

Post by ccrunner383 on Fri Oct 14, 2011 1:21 pm

What did u do? because im still not figuring it out

Back to top Go down

DWRoxas

Newbie


Posts : 4
Points : 4
Reputation : 0
Join date : 2011-10-14

RE:PIC Fix

Post by DWRoxas on Sat Oct 22, 2011 4:19 pm

You know how laptops don't come with the loop-back. adapter, well I got pissed off and decided to install it and then I disabled it. Afterward I started the game and it worked. Either what I did made it work or it was a coincidence

Back to top Go down

Pazz

Ultimate Member

avatar
Ultimate Member

Posts : 996
Points : 1178
Reputation : 43
Join date : 2011-04-27
Age : 17
Location : San Jose, California

Re: Disconnecting after PIC FIX

Post by Pazz on Tue Oct 25, 2011 11:38 pm

DWRoxas wrote:You know how laptops don't come with the loop-back. adapter, well I got pissed off and decided to install it and then I disabled it. Afterward I started the game and it worked. Either what I did made it work or it was a coincidence

Cough Sorry to bump this even through this is stickied.... but I Had 2 Laptops and they both came with the loop-back adapter....

_________________
I believe in Panties

Id: 370,853,292 PadHerder

Back to top Go down

DWRoxas

Newbie


Posts : 4
Points : 4
Reputation : 0
Join date : 2011-10-14

Sorry

Post by DWRoxas on Sun Oct 30, 2011 3:12 am

Lol i guess it's only mine ll-_-
('silent')

Back to top Go down

raspberry

Newbie


Posts : 2
Points : 2
Reputation : 0
Join date : 2011-11-08

PIC problem

Post by raspberry on Wed Nov 09, 2011 5:15 am

Hello, there was no "Microsoft Loopback" in my network, but I still get DCed whenever I enter the PIC, no errors whatsoever. I tried Roxas' method and installed-disabled the Loopback Adaptor but it still doesn't work. What do you think is happening? Also, I'm using a VPN(Virtual private network) if this adds to the case.

Back to top Go down

Revenge

Ultimate Member

avatar
Ultimate Member

Posts : 1230
Points : 1324
Reputation : -27
Join date : 2011-09-23
Age : 17
Location : Somewhere in this world

?

Post by Revenge on Fri Nov 18, 2011 12:37 pm

I Didn't D/c After PIC Yesterday but today it happens wtf? Suspect

_________________
10 Posts [X] New title:Member
20 Posts [X] Yay?
50 Posts [X] New title:Average Member
69 Posts [X] So Close to Dedicated Member
100 Posts [X] New title:Dedicated Member
200 Posts [X] New title:Ultimate Member
500 Posts [X] WOOO!I do post a lot C:
1,000 Posts [X] The time has came...and I hit 1000 posts...that's where my journey starts to the last achievement : 1,337 posts
1,337 Posts [ ] The last achievement!
To be in top 3 posters [ ] Haha just kidding it continues!
To be #1 poster [ ] I guess that's the last achievement...

IGN: -No IGN-

Back to top Go down

Perfectix

Newbie

avatar

Posts : 3
Points : 3
Reputation : 0
Join date : 2012-01-08

Dont have one..

Post by Perfectix on Sun Jan 08, 2012 1:38 pm

but yet i still d/c randomly ingame.

Back to top Go down

A6ix

Newbie


Posts : 4
Points : 6
Reputation : 0
Join date : 2012-02-09

Re: Disconnecting after PIC FIX

Post by A6ix on Fri Feb 10, 2012 7:19 pm

I tried this and there's no way it can work for me >.<..
When I do the said instruction it turns off my internet access.
Which meens I can't connect to the game..

Back to top Go down

pop1563

Newbie


Posts : 3
Points : 3
Reputation : 0
Join date : 2012-02-25

Tried that

Post by pop1563 on Sat Feb 25, 2012 6:47 am

I already disabled the loopback but still happened it says unable to login. Try again later ... Evil or Very Mad

Back to top Go down

pop1563

Newbie


Posts : 3
Points : 3
Reputation : 0
Join date : 2012-02-25

Didn't work

Post by pop1563 on Sat Feb 25, 2012 6:49 am

Guest wrote:I'm bored; let me make it easier:

Windows 7:
Start Menu
Type ncpa.cpl in the search bar
Click ENTA
Disable all of your loopback adapters.
I tried it but it still dosen't work .... Crying or Very sad

Back to top Go down

pop1563

Newbie


Posts : 3
Points : 3
Reputation : 0
Join date : 2012-02-25

I tried that.

Post by pop1563 on Sat Feb 25, 2012 6:54 am

Exp wrote:Note: Specifics may vary depending on what operating system you use. I use Windows 7.

1. Step number *ONE*:
Go into the start menu and click on control panel

2. Step number *TWO*:
Locate your Network and Sharing (may be named differently on a different OS)

3. Step number *THREE*:
Locate where you may manage/change your adapter settings

4. Step number *FOUR*:
Locate all "Local Area Connection #" or any networks which state "Microsoft Loopback Adapter" and disable them.

Credits:
HolyCoco
Deeny
And the fix provided by the 2 of them
I tried that method i disabled all loopback but still dced after i entered the pic. Crying or Very sad

Back to top Go down

ジョンWZエディタ♬

Ultimate Member

avatar
Ultimate Member

Posts : 923
Points : 946
Reputation : 0
Join date : 2011-07-09
Age : 18
Location : 秋葉原

Re: Disconnecting after PIC FIX

Post by ジョンWZエディタ♬ on Sat Feb 25, 2012 7:10 am

Spoiler:
pop1563 wrote:
Exp wrote:Note: Specifics may vary depending on what operating system you use. I use Windows 7.

1. Step number *ONE*:
Go into the start menu and click on control panel

2. Step number *TWO*:
Locate your Network and Sharing (may be named differently on a different OS)

3. Step number *THREE*:
Locate where you may manage/change your adapter settings

4. Step number *FOUR*:
Locate all "Local Area Connection #" or any networks which state "Microsoft Loopback Adapter" and disable them.

Credits:
HolyCoco
Deeny
And the fix provided by the 2 of them
I tried that method i disabled all loopback but still dced after i entered the pic. Crying or Very sad
1) Warn for triple posting.
2) There are temporary connection problems. Stay tuned on main chat.

_________________

Back to top Go down

petbuddy

Newbie


Posts : 1
Points : 1
Reputation : 0
Join date : 2012-03-17

Re: Disconnecting after PIC FIX

Post by petbuddy on Sat Mar 17, 2012 7:51 pm

i dont have a Microsoft Loopback Adapter and i have this problem i tried changing clients but still getting the same problem ....

Back to top Go down

Kazuo

Newbie


Posts : 5
Points : 9
Reputation : 0
Join date : 2012-03-19

Re: Disconnecting after PIC FIX

Post by Kazuo on Mon Mar 19, 2012 9:57 am

well... i don't got any loopback adapter on here, and i use windows seven .-.

Back to top Go down

ToxicBoii

Member

avatar
Member

Posts : 28
Points : 53
Reputation : 1
Join date : 2011-04-21

Re: Disconnecting after PIC FIX

Post by ToxicBoii on Sat Mar 24, 2012 8:30 pm

could someone help me please?? i have black screen of death and i cant enter control panel please help!!

_________________

____________________________________________

____________________________________________
My First Animation:

Back to top Go down

tomronen

Newbie


Posts : 4
Points : 6
Reputation : 0
Join date : 2012-06-28

no loopback adapter

Post by tomronen on Thu Jun 28, 2012 3:30 am

i have no loopback adapter there so what am i sepose to do? i am using a T-61 Lenovo laptop but because it's driver is messed up i am using a wireless adapter

Back to top Go down

alon050

Newbie


Posts : 3
Points : 5
Reputation : 0
Join date : 2015-10-04

Hey i still have that problem

Post by alon050 on Sun Oct 04, 2015 7:09 am

i didnt really understood what to do i have intenet with a cable is that the problem? PM me please

Back to top Go down

Sponsored content




Re: Disconnecting after PIC FIX

Post by Sponsored content

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum