i've a problem!

View previous topic View next topic Go down

acco

Newbie


Posts : 1
Points : 3
Reputation : 0
Join date : 2012-08-15

i've a problem!

Post by acco on Wed Aug 15, 2012 7:37 am

I've done evrything that shows the video tutorial, but when i click on D.ChaosMS.exe.gamelauncher nothing happen! can someone help me please? (sorry for my bad english!)

Back to top Go down

MrPimppi

GM

avatar
GM

Posts : 727
Points : 1001
Reputation : 146
Join date : 2012-03-20
Age : 28
Location : InUrWetDreamz

Re: i've a problem!

Post by MrPimppi on Wed Aug 15, 2012 7:53 am


_________________
Thank me if i helped with the {+} over there-->
NoWƒσямєя#1&2NoLyfer 48kRbs 1st To hit 5 digits in Rbs<333
{Λภgєℓ}•๖ۣۜєภ๔єг wrote:Pimppi's future signature; Aiming for rank 1 and catchin the bad guys at the same time! IM LIKE ASH KETCHUM!

Back to top Go down

LeLouche

Average Member

avatar
Average Member

Posts : 95
Points : 117
Reputation : 3
Join date : 2012-08-10
Age : 19
Location : Canada

Re: i've a problem!

Post by LeLouche on Wed Aug 15, 2012 11:53 am

Turn off all your anti virus and firewall because they're most likely stopping the game from oppening

_________________
If I helped in anyway dont be afraid to click the + button over there >>>^^^Very Happy

Spoiler:

Back to top Go down

Sponsored content




Re: i've a problem!

Post by Sponsored content

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum