@save is not working for me.

View previous topic View next topic Go down

komozu

Member

avatar
Member

Posts : 39
Points : 54
Reputation : -6
Join date : 2011-05-23
Age : 22

@save is not working for me.

Post by komozu on Mon Aug 06, 2012 9:38 pm

for the past 2 days iv been stuck at lv 112 because @save is not working for me iv rolled back 6 times to 112 from 140+ i even spamed @save to make sure it would save it and then logged out to make sure i would save. and guess what i logged back in and was 112 again. if you could please fix that would be awesome because im really mad right now about this. but i know its beta.. but still its really frustrating.

_________________

siggy by darkrown.

Back to top Go down

Revenge

Ultimate Member

avatar
Ultimate Member

Posts : 1230
Points : 1324
Reputation : -27
Join date : 2011-09-23
Age : 17
Location : Somewhere in this world

Re: @save is not working for me.

Post by Revenge on Tue Aug 07, 2012 5:07 am

That's a really mad rollback O_O there is a lot people with this problem

_________________
10 Posts [X] New title:Member
20 Posts [X] Yay?
50 Posts [X] New title:Average Member
69 Posts [X] So Close to Dedicated Member
100 Posts [X] New title:Dedicated Member
200 Posts [X] New title:Ultimate Member
500 Posts [X] WOOO!I do post a lot C:
1,000 Posts [X] The time has came...and I hit 1000 posts...that's where my journey starts to the last achievement : 1,337 posts
1,337 Posts [ ] The last achievement!
To be in top 3 posters [ ] Haha just kidding it continues!
To be #1 poster [ ] I guess that's the last achievement...

IGN: -No IGN-

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum