windows mode

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

mel_222

Newbie


Posts : 2
Points : 4
Reputation : 0
Join date : 2012-05-16

windows mode

Post by mel_222 on Wed May 16, 2012 9:30 pm

Hi,

How do I play on windows mode? I tried alt + enter and it doesn't work, I also tried checking off the window option in systems options and it still does not work.
Someone please help, thank you.

Back to top Go down

Magnus

Ultimate Member

avatar
Ultimate Member

Posts : 1696
Points : 1847
Reputation : -5
Join date : 2012-03-12
Age : 26
Location : Not behind you.

Re: windows mode

Post by Magnus on Thu May 17, 2012 4:01 am

YOU LOG IN DUH GAME.
YOU CLIK ON DUH OPTIONZZZ.
U CLIK ON SYSTAM OPTIONZZZZ.
WINDOW MODE
----------------
WINDOW MODE
FULLSCREEN

CLICK ON WINDOWWWZ MODE.
BOOM.THAT SHIT WORKS AGAIN.

_________________




wip sigs:

Back to top Go down

mel_222

Newbie


Posts : 2
Points : 4
Reputation : 0
Join date : 2012-05-16

Re: windows mode

Post by mel_222 on Thu May 17, 2012 10:37 am

i've tried that, it still doesn't work

Back to top Go down

iSnipes

Ultimate Member

avatar
Ultimate Member

Posts : 1002
Points : 1091
Reputation : 61
Join date : 2012-04-15
Age : 24

Re: windows mode

Post by iSnipes on Thu May 17, 2012 1:33 pm

mel_222 wrote:i've tried that, it still doesn't work

Re-download the client. It should work then. Since this is v.83, it should be available.

_________________

Epicly made by Ғяιэᴎᴆѕнίр(left) and Sky(right)
Faze. wrote:
Yeah, I'm not a no life, nor do I have a life
I'm a gamer, I have lots of lives.

Back to top Go down

TehKyuz

Member

Member

Posts : 48
Points : 80
Reputation : 1
Join date : 2012-02-04

Re: windows mode

Post by TehKyuz on Thu May 17, 2012 5:33 pm

Some computers does that it doesn't work on v83 for window mode for your pc mine use to not work
but then I got a new pc it worked

Back to top Go down

iSnipes

Ultimate Member

avatar
Ultimate Member

Posts : 1002
Points : 1091
Reputation : 61
Join date : 2012-04-15
Age : 24

Re: windows mode

Post by iSnipes on Thu May 17, 2012 8:19 pm

Please specify what PC you have in terms of;

System iOS:
Bit:
Desktop/Laptop:
How old? :

Also, make sure you have .Net Framework 4 and the Latest Service Pack for your system.

_________________

Epicly made by Ғяιэᴎᴆѕнίр(left) and Sky(right)
Faze. wrote:
Yeah, I'm not a no life, nor do I have a life
I'm a gamer, I have lots of lives.

Back to top Go down

iareroar

Newbie


Posts : 9
Points : 13
Reputation : 0
Join date : 2012-05-21

Re: windows mode

Post by iareroar on Mon May 21, 2012 3:37 pm

i actually have this problem too, i redownloaded the game like 3 times already, no change. None of my files are corrupted, and i dont think i need to use any 3rd party programs to window mode it

i run on a 64-bit OS Windows 7
and it's i believe... 5 years old lol

Back to top Go down

iSnipes

Ultimate Member

avatar
Ultimate Member

Posts : 1002
Points : 1091
Reputation : 61
Join date : 2012-04-15
Age : 24

Re: windows mode

Post by iSnipes on Mon May 21, 2012 4:06 pm

iareroar wrote:i actually have this problem too, i redownloaded the game like 3 times already, no change. None of my files are corrupted, and i dont think i need to use any 3rd party programs to window mode it

i run on a 64-bit OS Windows 7
and it's i believe... 5 years old lol

Desktop/Laptop :
Manufactor brand :

_________________

Epicly made by Ғяιэᴎᴆѕнίр(left) and Sky(right)
Faze. wrote:
Yeah, I'm not a no life, nor do I have a life
I'm a gamer, I have lots of lives.

Back to top Go down

iareroar

Newbie


Posts : 9
Points : 13
Reputation : 0
Join date : 2012-05-21

Re: windows mode

Post by iareroar on Mon May 21, 2012 8:25 pm

iSnipes wrote:
iareroar wrote:i actually have this problem too, i redownloaded the game like 3 times already, no change. None of my files are corrupted, and i dont think i need to use any 3rd party programs to window mode it

i run on a 64-bit OS Windows 7
and it's i believe... 5 years old lol

Desktop/Laptop :
Manufactor brand :

It's a desktop umm Model : PowerSpec
Manufacturer brand : Micro Electronics, inc.

Back to top Go down

xXxBa¢K3xXx

Member

avatar
Member

Posts : 39
Points : 84
Reputation : 0
Join date : 2012-04-22

Re: windows mode

Post by xXxBa¢K3xXx on Tue May 22, 2012 2:03 am

CTRL + Enter .

_________________
────█▀▄▄▄▄█─────█▀▀█────▄▀▌─▄▄▄▄─────────────█▀▄▄▄▄█────▄▀▌─▄▄▄▄────────█▀▀█──────█▀▄▄▄▄█──
─▄▄▄█─────█──▄▄▄█──────▄█▀──▌─▌─▌─▄▄▄▄────▄▄▄█─────█───▄█▀──▌─▌─▌────▄▄▄█─────────█─────█──
██▀▄█─▄██▀█─███▀█────▄▀─█▄──▌─▌─▌─▌─▌─▌──██▀▄█─▄██▀█──▄▀─█▄─▌─▌─▌───███▀█─────██▀▄█─▄██▀█──
─▀▀▀──▀█▄█▀─▀█▄█▀────█─▀█─▌█▌█▌█▌─▌─▌─▌───▀▀▀──▀█▄█▀──█─▀█─▌█▌█▌█───▀█▄█▀──────▀▀▀──▀█▄█▀──
─────────────────────▀█▄█▀───────█▌█▌█▌───────────────▀█▄█▀────────────────────────────────

Back to top Go down

iSnipes

Ultimate Member

avatar
Ultimate Member

Posts : 1002
Points : 1091
Reputation : 61
Join date : 2012-04-15
Age : 24

Re: windows mode

Post by iSnipes on Tue May 22, 2012 12:32 pm

xXxBack3xXx wrote:CTRL + Enter .

Alt + Enter is the macro inscribed function to turn the client into Window Mode.

_________________

Epicly made by Ғяιэᴎᴆѕнίр(left) and Sky(right)
Faze. wrote:
Yeah, I'm not a no life, nor do I have a life
I'm a gamer, I have lots of lives.

Back to top Go down

iareroar

Newbie


Posts : 9
Points : 13
Reputation : 0
Join date : 2012-05-21

Re: windows mode

Post by iareroar on Tue May 22, 2012 5:30 pm

xXxBack3xXx wrote:CTRL + Enter .

im pretty sure ive already said
"i've tried redownloading it 3 times already AND tried alt+enter"

all it does is give me a clicking noise like a beep or something and if i try in-game to go system options to turn it to window mode, it does the same thing.

Sooo... snipe, any solutions? lol
if you don't then... oh well i guess
OH and i do have have net framework 4 and the latest service pack already

Back to top Go down

iSnipes

Ultimate Member

avatar
Ultimate Member

Posts : 1002
Points : 1091
Reputation : 61
Join date : 2012-04-15
Age : 24

Re: windows mode

Post by iSnipes on Tue May 22, 2012 8:16 pm

iareroar wrote:
xXxBack3xXx wrote:CTRL + Enter .

im pretty sure ive already said
"i've tried redownloading it 3 times already AND tried alt+enter"

all it does is give me a clicking noise like a beep or something and if i try in-game to go system options to turn it to window mode, it does the same thing.

Sooo... snipe, any solutions? lol
if you don't then... oh well i guess
OH and i do have have net framework 4 and the latest service pack already

Since Maplestory(any client really) has compatibility issues with Windows 7, you should set the Compatibility mode down to Windows XP(SP3). Since it's more compatible on a lower version of Windows. Also, make sure you have the latest update of DirectX installed. Re-download it it anyway to insure you have ALL the files.

_________________

Epicly made by Ғяιэᴎᴆѕнίр(left) and Sky(right)
Faze. wrote:
Yeah, I'm not a no life, nor do I have a life
I'm a gamer, I have lots of lives.

Back to top Go down

Shads

Ultimate Member

avatar
Ultimate Member

Posts : 1057
Points : 1007
Reputation : -129
Join date : 2012-03-23

Re: windows mode

Post by Shads on Tue May 22, 2012 11:25 pm

CTRL + ALT + ENTER

Maybe?

_________________
Status: The awakened Shads!

Awakened...


Back to top Go down

Pazz

Ultimate Member

avatar
Ultimate Member

Posts : 996
Points : 1178
Reputation : 43
Join date : 2011-04-27
Age : 17
Location : San Jose, California

Re: windows mode

Post by Pazz on Wed May 23, 2012 12:05 am

Edge Reborn wrote:CTRL + ALT + ENTER

Maybe?

I'm pretty sure it's Alt+Enter I use it everytime I log on.

_________________
I believe in Panties

Id: 370,853,292 PadHerder

Back to top Go down

Shads

Ultimate Member

avatar
Ultimate Member

Posts : 1057
Points : 1007
Reputation : -129
Join date : 2012-03-23

Re: windows mode

Post by Shads on Wed May 23, 2012 12:27 am

Pazz Izumi wrote:
Edge Reborn wrote:CTRL + ALT + ENTER

Maybe?

I'm pretty sure it's Alt+Enter I use it everytime I log on.

I do too.
My cousing uses CTRL _ ALT + ENTER tho.

Maybe it works? Maybe not..

_________________
Status: The awakened Shads!

Awakened...


Back to top Go down

iSnipes

Ultimate Member

avatar
Ultimate Member

Posts : 1002
Points : 1091
Reputation : 61
Join date : 2012-04-15
Age : 24

Re: windows mode

Post by iSnipes on Wed May 23, 2012 12:34 pm

Edge Unleashed wrote:
Pazz Izumi wrote:
Edge Reborn wrote:CTRL + ALT + ENTER

Maybe?

I'm pretty sure it's Alt+Enter I use it everytime I log on.

I do too.
My cousing uses CTRL _ ALT + ENTER tho.

Maybe it works? Maybe not..

He's using Alt + Enter. Holding down CTRL won't do anything. It just recognizes the Alt + Enter

_________________

Epicly made by Ғяιэᴎᴆѕнίр(left) and Sky(right)
Faze. wrote:
Yeah, I'm not a no life, nor do I have a life
I'm a gamer, I have lots of lives.

Back to top Go down

iareroar

Newbie


Posts : 9
Points : 13
Reputation : 0
Join date : 2012-05-21

Re: windows mode

Post by iareroar on Wed May 23, 2012 3:21 pm

Today's a sad day, ive tried everything you've given me... i guess i just have to leave it

Tried every single compatibility mode, with latest DirectX, Latest service Package, ran as admin.

If i've missed something just notify me. Sorry if i caused any trouble here iSnipe, and thank you SOO much for helping me on this issue.
I sincerely thank you for your effort and time, means a lot to me that you went through the trouble

Back to top Go down

Mercy

Member

avatar
Member

Posts : 20
Points : 40
Reputation : 0
Join date : 2012-04-21
Age : 18
Location : Hell

Lol

Post by Mercy on Wed May 23, 2012 7:00 pm

yea...i use it all the time and it works, try to ask a GM or sth.

Back to top Go down

iSnipes

Ultimate Member

avatar
Ultimate Member

Posts : 1002
Points : 1091
Reputation : 61
Join date : 2012-04-15
Age : 24

Re: windows mode

Post by iSnipes on Wed May 23, 2012 7:50 pm

iareroar wrote:Today's a sad day, ive tried everything you've given me... i guess i just have to leave it

Tried every single compatibility mode, with latest DirectX, Latest service Package, ran as admin.

If i've missed something just notify me. Sorry if i caused any trouble here iSnipe, and thank you SOO much for helping me on this issue.
I sincerely thank you for your effort and time, means a lot to me that you went through the trouble

Haha, I'm not done yet. This is the last thing I know that will surely help. It's a 3rd party program, but it's virus free and I use it on some games to put it into Window Mode. I scanned it myself, it's clean. I even uploaded it onto my MediaFire account for you and anyone else to download. Here's the link; http://www.mediafire.com/?ogkcvc907d7h3d3

Make sure the .dll is with the DxWnd

When you open up DxWnd, click Edit and go to Add. Add the client into the program. Make sure you run DxWnd as administrator as well. This should make client run as Window Mode. You will have to always Start from DxWnd if you want it to be Window Mode as well.

_________________

Epicly made by Ғяιэᴎᴆѕнίр(left) and Sky(right)
Faze. wrote:
Yeah, I'm not a no life, nor do I have a life
I'm a gamer, I have lots of lives.

Back to top Go down

iareroar

Newbie


Posts : 9
Points : 13
Reputation : 0
Join date : 2012-05-21

Re: windows mode

Post by iareroar on Thu May 24, 2012 12:26 am

iSnipes wrote:
iareroar wrote:Today's a sad day, ive tried everything you've given me... i guess i just have to leave it

Tried every single compatibility mode, with latest DirectX, Latest service Package, ran as admin.

If i've missed something just notify me. Sorry if i caused any trouble here iSnipe, and thank you SOO much for helping me on this issue.
I sincerely thank you for your effort and time, means a lot to me that you went through the trouble

Haha, I'm not done yet. This is the last thing I know that will surely help. It's a 3rd party program, but it's virus free and I use it on some games to put it into Window Mode. I scanned it myself, it's clean. I even uploaded it onto my MediaFire account for you and anyone else to download. Here's the link; www(DOT)mediafire(DOT)com/?ogkcvc907d7h3d3

Make sure the .dll is with the DxWnd

When you open up DxWnd, click Edit and go to Add. Add the client into the program. Make sure you run DxWnd as administrator as well. This should make client run as Window Mode. You will have to always Start from DxWnd if you want it to be Window Mode as well.

Wow, that's actually.. amazing, it forced my dChaos client to go borderless window mode LOL
When i tried it with the 2 versions of DxWnd's, for all options regarding the direct X (btw, ive used DxWnd for many other reasons before as well lol so im not new to it) It's just it wasn't doing what it was supposed to.

But i noticed that the DxWnd that you linked me is much more comprehensive compared to my versions of DxWnd lol

Although it's borderless, it does solve my window-mode problem.
Thank you SOOO much iSnipe, i really appreciate all of your help!

Back to top Go down

iSnipes

Ultimate Member

avatar
Ultimate Member

Posts : 1002
Points : 1091
Reputation : 61
Join date : 2012-04-15
Age : 24

Re: windows mode

Post by iSnipes on Thu May 24, 2012 2:20 pm

iareroar wrote:
iSnipes wrote:
iareroar wrote:Today's a sad day, ive tried everything you've given me... i guess i just have to leave it

Tried every single compatibility mode, with latest DirectX, Latest service Package, ran as admin.

If i've missed something just notify me. Sorry if i caused any trouble here iSnipe, and thank you SOO much for helping me on this issue.
I sincerely thank you for your effort and time, means a lot to me that you went through the trouble

Haha, I'm not done yet. This is the last thing I know that will surely help. It's a 3rd party program, but it's virus free and I use it on some games to put it into Window Mode. I scanned it myself, it's clean. I even uploaded it onto my MediaFire account for you and anyone else to download. Here's the link; www(DOT)mediafire(DOT)com/?ogkcvc907d7h3d3

Make sure the .dll is with the DxWnd

When you open up DxWnd, click Edit and go to Add. Add the client into the program. Make sure you run DxWnd as administrator as well. This should make client run as Window Mode. You will have to always Start from DxWnd if you want it to be Window Mode as well.

Wow, that's actually.. amazing, it forced my dChaos client to go borderless window mode LOL
When i tried it with the 2 versions of DxWnd's, for all options regarding the direct X (btw, ive used DxWnd for many other reasons before as well lol so im not new to it) It's just it wasn't doing what it was supposed to.

But i noticed that the DxWnd that you linked me is much more comprehensive compared to my versions of DxWnd lol

Although it's borderless, it does solve my window-mode problem.
Thank you SOOO much iSnipe, i really appreciate all of your help!

This DxWnd is the latest build released on Tuesday, May 22nd, 2012. I'm glad this matter has been resolved after many attempts.

_________________

Epicly made by Ғяιэᴎᴆѕнίр(left) and Sky(right)
Faze. wrote:
Yeah, I'm not a no life, nor do I have a life
I'm a gamer, I have lots of lives.

Back to top Go down

Magnus

Ultimate Member

avatar
Ultimate Member

Posts : 1696
Points : 1847
Reputation : -5
Join date : 2012-03-12
Age : 26
Location : Not behind you.

Re: windows mode

Post by Magnus on Thu May 24, 2012 6:55 pm

iareroar wrote:
iSnipes wrote:
iareroar wrote:Today's a sad day, ive tried everything you've given me... i guess i just have to leave it

Tried every single compatibility mode, with latest DirectX, Latest service Package, ran as admin.

If i've missed something just notify me. Sorry if i caused any trouble here iSnipe, and thank you SOO much for helping me on this issue.
I sincerely thank you for your effort and time, means a lot to me that you went through the trouble

Haha, I'm not done yet. This is the last thing I know that will surely help. It's a 3rd party program, but it's virus free and I use it on some games to put it into Window Mode. I scanned it myself, it's clean. I even uploaded it onto my MediaFire account for you and anyone else to download. Here's the link; www(DOT)mediafire(DOT)com/?ogkcvc907d7h3d3

Make sure the .dll is with the DxWnd

When you open up DxWnd, click Edit and go to Add. Add the client into the program. Make sure you run DxWnd as administrator as well. This should make client run as Window Mode. You will have to always Start from DxWnd if you want it to be Window Mode as well.

Wow, that's actually.. amazing, it forced my dChaos client to go borderless window mode LOL
When i tried it with the 2 versions of DxWnd's, for all options regarding the direct X (btw, ive used DxWnd for many other reasons before as well lol so im not new to it) It's just it wasn't doing what it was supposed to.

But i noticed that the DxWnd that you linked me is much more comprehensive compared to my versions of DxWnd lol

Although it's borderless, it does solve my window-mode problem.
Thank you SOOO much iSnipe, i really appreciate all of your help!


Yeah bryan! You're so helpful!

_________________




wip sigs:

Back to top Go down

iareroar

Newbie


Posts : 9
Points : 13
Reputation : 0
Join date : 2012-05-21

Re: windows mode

Post by iareroar on Thu May 24, 2012 7:57 pm

Zero wrote:
iareroar wrote:
iSnipes wrote:
iareroar wrote:Today's a sad day, ive tried everything you've given me... i guess i just have to leave it

Tried every single compatibility mode, with latest DirectX, Latest service Package, ran as admin.

If i've missed something just notify me. Sorry if i caused any trouble here iSnipe, and thank you SOO much for helping me on this issue.
I sincerely thank you for your effort and time, means a lot to me that you went through the trouble

Haha, I'm not done yet. This is the last thing I know that will surely help. It's a 3rd party program, but it's virus free and I use it on some games to put it into Window Mode. I scanned it myself, it's clean. I even uploaded it onto my MediaFire account for you and anyone else to download. Here's the link; www(DOT)mediafire(DOT)com/?ogkcvc907d7h3d3

Make sure the .dll is with the DxWnd

When you open up DxWnd, click Edit and go to Add. Add the client into the program. Make sure you run DxWnd as administrator as well. This should make client run as Window Mode. You will have to always Start from DxWnd if you want it to be Window Mode as well.

Wow, that's actually.. amazing, it forced my dChaos client to go borderless window mode LOL
When i tried it with the 2 versions of DxWnd's, for all options regarding the direct X (btw, ive used DxWnd for many other reasons before as well lol so im not new to it) It's just it wasn't doing what it was supposed to.

But i noticed that the DxWnd that you linked me is much more comprehensive compared to my versions of DxWnd lol

Although it's borderless, it does solve my window-mode problem.
Thank you SOOO much iSnipe, i really appreciate all of your help!


Yeah bryan! You're so helpful!

Whoa... wait a minute... iSnipe's name is bryan too?
cuz im pretty sure i never said my name whatsoever anywhere...

Back to top Go down

Magnus

Ultimate Member

avatar
Ultimate Member

Posts : 1696
Points : 1847
Reputation : -5
Join date : 2012-03-12
Age : 26
Location : Not behind you.

Re: windows mode

Post by Magnus on Thu May 24, 2012 8:09 pm

iareroar wrote:
Zero wrote:
iareroar wrote:
iSnipes wrote:
iareroar wrote:Today's a sad day, ive tried everything you've given me... i guess i just have to leave it

Tried every single compatibility mode, with latest DirectX, Latest service Package, ran as admin.

If i've missed something just notify me. Sorry if i caused any trouble here iSnipe, and thank you SOO much for helping me on this issue.
I sincerely thank you for your effort and time, means a lot to me that you went through the trouble

Haha, I'm not done yet. This is the last thing I know that will surely help. It's a 3rd party program, but it's virus free and I use it on some games to put it into Window Mode. I scanned it myself, it's clean. I even uploaded it onto my MediaFire account for you and anyone else to download. Here's the link; www(DOT)mediafire(DOT)com/?ogkcvc907d7h3d3

Make sure the .dll is with the DxWnd

When you open up DxWnd, click Edit and go to Add. Add the client into the program. Make sure you run DxWnd as administrator as well. This should make client run as Window Mode. You will have to always Start from DxWnd if you want it to be Window Mode as well.

Wow, that's actually.. amazing, it forced my dChaos client to go borderless window mode LOL
When i tried it with the 2 versions of DxWnd's, for all options regarding the direct X (btw, ive used DxWnd for many other reasons before as well lol so im not new to it) It's just it wasn't doing what it was supposed to.

But i noticed that the DxWnd that you linked me is much more comprehensive compared to my versions of DxWnd lol

Although it's borderless, it does solve my window-mode problem.
Thank you SOOO much iSnipe, i really appreciate all of your help!


Yeah bryan! You're so helpful!

Whoa... wait a minute... iSnipe's name is bryan too?
cuz im pretty sure i never said my name whatsoever anywhere...

Yeah. iSnipe's name is bryan. i think.

_________________




wip sigs:

Back to top Go down

Sponsored content




Re: windows mode

Post by Sponsored content

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum